?

Log in

No account? Create an account
 
 
08 August 2009 @ 10:04 am
Did something happen to Yahoo?  
Last night as I was chekcing mail, it opened a bunch of tabs on it's own. My computer nearly crashed as the tabs went crazy. I managed to shut it down, but then I couldn't get my browser to work. Finally, I got that settled. Then, this morning I couldn't get my browser to open. At all. I freaked. I started typing in random addresses, like google, and it wouldn't connect. Then I tried yahoo and it said the address wasn't valid and didn't even try to connect.

Obviously, my browser is back now, but I'm runnign Avira just in case.

Anyone know what's up?
 
 
Current Mood: aggravatedaggravated
 
 
 
Larien Elengasselarienelengasse on August 8th, 2009 02:21 pm (UTC)
Huh. It's working for me...
Working for the Mandroid: Cowboymoonshayde on August 8th, 2009 02:52 pm (UTC)
Hmm. Okay, maybe it's just me then.
Kitty: rideDeangot_no_strings on August 8th, 2009 02:27 pm (UTC)
I think its due to the big hack thats gon on twitter and LJ.
Every time I go to LJ to my profile or flist page the broswer tries to redirect me away, but I set firefox to block that.
crazy, but I hope I'm not infected by a hijacker but its only LJ thats been mucking up for me so far....eeep
Working for the Mandroidmoonshayde on August 8th, 2009 02:29 pm (UTC)
I've had a lot of problems so I am terrified of infection. I'm running some scans now :(
Prehumous Professor of Morbid Bibliomancyblpurdom on August 8th, 2009 04:01 pm (UTC)
That's a good idea. A long time ago I had a similar problem with IE (is that the browser you're using?) and it turned out my machine was infected like crazy. I'd go to open one new tab and the tab-opening would go viral on me (literally--because of a virus) and keep growing exponentially. I couldn't get the task manager to come up to shut it down either, because the virus had screwed with that. I tend to use FireFox now because fewer viruses are designed to be compatible with it; IE is crap at letting viruses through. I have better virus protection in general, too. There are some really sick minds out there, coming up with this stuff to ruin our computers and cost us money.
Working for the Mandroid: Castiel Lightmoonshayde on August 8th, 2009 04:09 pm (UTC)
I did a virus scan and I seem fine. I'm trying to get some more updates now - since they weren't working before - and I'll run the scan again later. No malware either.

Maybe it was just a fluke for me.

I am so switching to firefox, though.
Prehumous Professor of Morbid Bibliomancyblpurdom on August 8th, 2009 04:33 pm (UTC)
Yeah, it could just be because IE is pretty badly programmed; sounds like it got into an infinite loop.
mysticalweather: SW: (the_sublime_cat) Darth's  mysticalweather on August 9th, 2009 04:12 am (UTC)
I don't like IE, myself. Firefox is soooo much better. *hugs shiny browser*

Hopefully the craziness you had was just a fluke.
Working for the Mandroid: Reunitedmoonshayde on August 11th, 2009 10:44 am (UTC)
I'm loving Firefox :)
Muse Chaser: Bambi ~ Flowerplatysseus on August 8th, 2009 02:43 pm (UTC)
LJ's been affected too? I've been able to access people's pages, but not always able to post or edit. So glad I copy my posts before submitting them.

I've had trouble updating my Twitter in the past 48 hours. Now it's just not loading at all.

I suppose I better do a scan... just in case.
Working for the Mandroid: Bring Itmoonshayde on August 8th, 2009 02:51 pm (UTC)
There were a whole bunch: twitter, Lj, fabebook, youtube. I'm not sure if there were more that I missed.

LJ is still having problems.
Prehumous Professor of Morbid Bibliomancyblpurdom on August 8th, 2009 04:02 pm (UTC)
I heard that Journalfen was down too.
Working for the Mandroidmoonshayde on August 8th, 2009 04:08 pm (UTC)
Really? DId they hit MySpace too? Or did that one miss the attack.

I know businesses were really slow because of all the problems with the internet yesterday.
Prehumous Professor of Morbid Bibliomancyblpurdom on August 8th, 2009 04:34 pm (UTC)
I haven't heard anything about MySpace but I don't think I know anyone who uses it anymore, while I do know people trying to check on JF who couldn't get it to come up.
Kittygot_no_strings on August 9th, 2009 12:48 am (UTC)
I suppose I better do a scan... just in case.
*nods* just to be on the safe side.

there's info here about LJ's current problems
http://community.livejournal.com/lj_maintenance/125027.html
hoggle2807hoggle2807 on August 13th, 2009 01:36 am (UTC)
Has it been re-directing you to ads.pointroll....whatevs? 'cause that's been happening to me for a lot of sites lately.
Kittygot_no_strings on August 13th, 2009 03:33 am (UTC)
I wouldnt know, because it was always just a blank white page it would direct me to because of the blocker I have on FireFox browser (it hasnt done that for a few days I think the LJ crew fixed it)
But I ran scans just in case.
It could be adware or spyware, or even malware -annoying pests of being on the world wide web.
Nervous, Messed-Up Marionette: 8ballsuperbadgirl on August 8th, 2009 05:06 pm (UTC)
I dunno, but that's happened to me in the past. It's very disconcerting - for me, it usually hits when I click to close the browser. It just goes haywire, like I REFUSE TO BE SHUT DOWN, YOU BEEOTCH! kind of haywire.
Working for the Mandroid: Good Job (Dean)moonshayde on August 8th, 2009 05:11 pm (UTC)
Yeah, that's exactly what happened. Phew. I don't feel so weirded out now!
mahina_ballarimahina_ballari on August 8th, 2009 05:41 pm (UTC)
Hmm, I had a similar problem yesterday but I don't think it had to do with the hacks- mine was internet in general not just a specific url- as we were having terrible winds and what not. When it was working it worked fine, but it would drop the internet at random times.
Working for the Mandroidmoonshayde on August 11th, 2009 10:45 am (UTC)
I think Yahoo was just buggy. Everything's been working fine now.
Courtneylouisiane_fille on August 8th, 2009 06:43 pm (UTC)
Sounds like a trojan horse of some kind. About a year ago, this happened to us. Got up one morning and there were about 100 browser windows open, all directing to the same non-existant web site.

Norton isn't worth a damn at keeping your computer safe. That's why I use SpySweeper now.

Hope you get it figured out!
Working for the Mandroid: Cutie Pie (Dean)moonshayde on August 11th, 2009 10:46 am (UTC)
Whatever happened seems to be okay now. I was terrified it was a virus but I haven't been able to find anything through multiple scans by different programs. It might have been a fluke. Seems to have happened to superbadgirl above.
Seisachtheiaclaudiapriscus on August 11th, 2009 06:39 am (UTC)
The first thing could be related to the yahoo page "upgrades", maybe. Those've caused me some problems, although nothing quite like you described. Are you using IE?

When you say you couldn't get it to open, do you mean you could open the browser, but not get anything to load, or were you left trying to get the program to start, but nothing would happen?
Working for the Mandroid: Carside SamDeanmoonshayde on August 11th, 2009 10:47 am (UTC)
Not using IE anymore LOL

My browser would open and just clock forever. But it seems to have fixed itself now. I think it was a glitch or a fluke.
     Mandya_phoenixdragon on August 16th, 2009 07:40 pm (UTC)
What did happen? Did it get hit with FB, Twitter, LJ and them?

*huggles*